Ocena wątku:
  • 3 głosów - średnia: 3,33
  • 1
  • 2
  • 3
  • 4
  • 5
Nowy silnik forum oraz strona SWiMP
#26
To działa tak (możesz przetestować, żeby sprawdzić):
a) jak po zalogowaniu klikniesz w "Pokaż dzisiejsze posty" to zostaną Ci wyświetlone wszystkie dzisiejsze (czy tam z ostatnich 24h) posty (ale pogrupowane według wątków) bez względu na to, czy te posty już przeczytałeś czy nie. Jak klikniesz w tytuł wątku to wyświetli Ci pierwszy post tego wątku. Możesz też skoczyć od razu do ostatniego postu ale musisz wtedy kliknąć w tekst "Ostatni post" przy konkretnym wątku - całkiem z prawej strony tabelki.

b) jak po zalogowaniu klikniesz w "Pokaż nowe posty" to zostaną Ci wyświetlone nieprzeczytane posty, ale też pogrupowane w wątki. Z lewej strony takiego wątku powinieneś mieć taką "zieloną strzałkę"; jak ją klikniesz to powinien Cię przekierować do pierwszego nieprzeczytanego postu w tym watku.

Daj proszę znać czy działa.
Odpowiedz
#27
A można okienko logowania podsunąć ciut do góry?
W tej chwili jest tak, że jego połowa jest poniżej dolnej krawędzi ekranu.
Odpowiedz
#28
Alskarus, masz rację; trzeba będzie okno logowania przesunąć wyżej. Dzięki.
Odpowiedz
#29
Opcja b działa.jeszcze muszę sprawdzić jaK ktoś się wpisze w temat "Jestemnowy...".

A czy mi się eydaje nowe forum jest szersze? Wyskakuje mi na tablecie "belka" i muszę przewijać po szerokości.:-(
Odpowiedz
#30
_Krzysztof_, możesz sprawdzić jeszcze raz te sprawę z szerokością forum? Trochę ją zmniejszyłem i może teraz będzie lepiej?
Odpowiedz
#31
Forum się mieści ale pasek i tak pozostaje. To raczej wina teraz zdjęcia znagłówka.
Odpowiedz
#32
A mógłbyś sprawdzić jeszcze raz?
Obrazek w nagłówku powiadasz - coś w tym może być.
A jaki masz rozmiar wyświetlacza w tablecie: w pikselach - wysokość i szerokość.
Oglądasz w trybie horyzontalnym czy wertykalnym?
Odpowiedz
#33
.Wygląda jakbyś zadziałał już. Teraz wyświetla się ok.
1024x600 oczwiscie przeglądam horyzontalnie znaczy się po szerszej ;-)
Odpowiedz
#34
Coś jest nie tak,
próbuje się logować na forum i pojawia się komunikat:
Token not found in session. Refresh your web browser.

ale jakimś cudem udało mi się jednak zalogować :)

Edit,
w domu też się logowałem, było trochę lepiej.
Okienko do logowania wyskakuje gdzieś w środku tła.
Może trzeba by to poprawić żeby wyskakiwało na górze,
Niewytrawni nie znajdą go ;)

Mam jeszcze jedną prośbe.
Jeżeli to jest możliwe udałoby się zaprządz do forum jakąś "zmniejszarkę" zdjęć, dopasowująca automatycznie zdjęcia do maksymalnego rozmiaru i wielkości? Tak jest np na Fejsbooku.
Byłoby to bardzo duże ułatwienie.
Odpowiedz
#35
(28-09-2015, 18:04)_Krzysztof_ napisał(a): .Wygląda jakbyś zadziałał już. Teraz wyświetla się ok.
1024x600 oczwiscie przeglądam horyzontalnie znaczy się po szerszej ;-)
Mój tablet ma rozdzielczość 1280x800 i generalnie nie było w nim problemów z wyświetlaniem forum na widoku horyzontalnym. Może to kwestia przeglądarki, rozmiaru wyświetlacza, systemu operacyjnego, itp.?

_Krzysztof_, czy mógłbyś jeszcze raz sprawdzić na tablecie czy dobrze się forum wyświetla; zmieniłem jeszcze coś w międzyczasie.
Odpowiedz
#36
Mam wrażenie że wczoraj wieczorem jak pisałem ostatniego posta było lepiej. Znaczy sie przyu powiększaniu lub pomniejszaniu zdjęcie z nagłówka nie zmieniało wielkości.
Teraz to wygląda tak

   

A przy pełnej szerokości fotum tak

   

A wczoraj przy pełnej szerokości forum ikona rss była widoczna
Odpowiedz
#37
Strona na kompie teraz jest zbyt mała. Nie jest na całym ekranie.
Odpowiedz
#38
Bo ja przed chwilą testowałem coś i ustawiłem taką małą. Tasmol - spróbuj ponownie za 5 minut i powinno być ok.
Odpowiedz
#39
Jest OK
Odpowiedz
#40
Wszystko fajnie tylko podczas przenosin wątków wycięte zostały linki do zdjęć.
A zostały same miniaturki na których nic nie widać.
Obecne forum
http://wino.org.pl/forum/showthread.php?tid=14351

Nowe forum
http://swimp.nazwa.pl/forum/showthread.php?tid=14354

Czy istnienie szansa na poprawkę?
Chyba że dacie mi możliwość edycji tematu to sam wstawię linki.
Odpowiedz
#41
jaguar56, to jest kwestia konfiguracji wyświetlania linków. Już poprawiłem. Nadal jest miniaturka ale jak klikniesz to wyświetla się już większe zdjęcie na fotosiku.
Odpowiedz
#42
Cześć
Jeszcze raz, dałoby się coś zrobić z tą zmniejszarką zdjęć o której pisałem:
http://wino.org.pl/forum/showthread.php?...#pid316126
?
Odpowiedz
#43
Castelman dobry pomysł. :brawo:
Odpowiedz
#44
(28-09-2015, 12:57)witas napisał(a): Alskarus, masz rację; trzeba będzie okno logowania przesunąć wyżej. Dzięki.
Dalej nie widać zmian, może się nie da?

Czy swimp.nazwa.pl to ostateczny oficjalny adres, czy tylko na czas testów?
Odpowiedz
#45
(30-09-2015, 05:49)Castleman napisał(a): Cześć
Jeszcze raz, dałoby się coś zrobić z tą zmniejszarką zdjęć o której pisałem:
http://wino.org.pl/forum/showthread.php?...#pid316126
?
Automatyczna zmniejszarka wydaje się super pomysłem. Zobaczę czy jest jakaś wtyczka, która takie coś realizuje. Na razie zapisuję to na liście pomysłów. Jest jeszcze kilka rzeczy do zrobienia związanych ze samą migracją - one mają wyższy priorytet. Castleman - niestety - musisz jeszcze poczekać.

(30-09-2015, 07:14)alskarus napisał(a):
(28-09-2015, 12:57)witas napisał(a): Alskarus, masz rację; trzeba będzie okno logowania przesunąć wyżej. Dzięki.
Dalej nie widać zmian, może się nie da?
(28-09-2015, 19:00)Castleman napisał(a): Okienko do logowania wyskakuje gdzieś w środku tła.
Może trzeba by to poprawić żeby wyskakiwało na górze,
Niewytrawni nie znajdą go ;)

@Alskarus, @Castleman: sprawdźcie proszę jeszcze raz w wolnym czasie. Powinno być lepiej.

(30-09-2015, 07:14)alskarus napisał(a): Czy swimp.nazwa.pl to ostateczny oficjalny adres, czy tylko na czas testów?
Po migracji będzie można uzywać również adresu wino.org.pl, który będzie przekierowany na nowe forum.
Odpowiedz
#46
Z logowaniem jest OK.

Fajnie że coś się uda zrobić ze zmniejszarką zdjęć, spoko, cierpliwy jestem :)

1. W Galerii jest Kalendarz, chyba źle zalinkowane.

2. Osobiście zmniejszyłbym (a nawet zlikwidował) lewy i prawy ciemnoszary margines który jest po wejściu do zakładki "Forum".

Generalnie to fajnie działa, trochę wolno forum się wczytuje.
Odpowiedz
#47
(30-09-2015, 17:28)Castleman napisał(a): Fajnie że coś się uda zrobić ze zmniejszarką zdjęć, spoko, cierpliwy jestem :)
Sprawdzę możliwości, ale nie obiecuję, że uda się doinstalować zmniejszarkę zdjęć.

(30-09-2015, 17:28)Castleman napisał(a): 1. W Galerii jest Kalendarz, chyba źle zalinkowane.
Bo to chyba jest galeria zdjęć z forumowego kalendarza :) Kalendarz będzie docelowo w zakładce "Kalendarz".

(30-09-2015, 17:28)Castleman napisał(a): 2. Osobiście zmniejszyłbym (a nawet zlikwidował) lewy i prawy ciemnoszary margines który jest po wejściu do zakładki "Forum".
Postaram się usunąć te marginesy; rzeczywiście "psują widok". Można by wtedy zawartość forum trochę poszerzyć.

(30-09-2015, 17:28)Castleman napisał(a): Generalnie to fajnie działa, trochę wolno forum się wczytuje.
Spróbuję przyspieszyć ładowanie stron.
Odpowiedz
#48
Mam taki postulat. Czy można sprawić, by tytuł strony zaczynał się od tytułu wątku, a potem dopiero "Forum Domowych..."? Obecnie, gdy mam otwartych kilka zakładek w przeglądarce, wszystkie wyglądają identycznie. Na winogrona.org jest inaczej.
Odpowiedz
#49
Witam

Mnie tam na nowym forum nic nie działa, ani nowych postów-cholera wie co tam porobiliście. Mam tylko białe tło, małe czarne literki i, nic więcej.

Pozdr.gynek63
Odpowiedz
#50
(01-10-2015, 17:11)PiotrSz napisał(a): Mam taki postulat. Czy można sprawić, by tytuł strony zaczynał się od tytułu wątku, a potem dopiero "Forum Domowych..."? Obecnie, gdy mam otwartych kilka zakładek w przeglądarce, wszystkie wyglądają identycznie. Na winogrona.org jest inaczej.

Popieram! :)
Odpowiedz



Skocz do: